escort bayan mersin escort tokat escort osmaniye escort
Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Repair Problem
09-27-2011, 10:50 AM
Post: #11
RE: Repair Problem
Same here. I tried several combinations.

If you try to repair both to 100%, the error message is "One of your numbers is not valid".

[Image: driverstats.php?id=300]
Find all posts by this user
Quote this message in a reply
09-27-2011, 05:48 PM (This post was last modified: 09-27-2011 05:50 PM by Dan Holder.)
Post: #12
RE: Repair Problem
yeah im getting not valid too.
mines working now. had to go into IE and delete cookies and its working.

[Image: driverstats.php?id=595]
Find all posts by this user
Quote this message in a reply
09-28-2011, 10:15 AM
Post: #13
RE: Repair Problem
I still can't repair. Using WinXP and Firefox.

I deleted cookies as mentioned previously, but it still gives the same error no matter what numbers I put in.

The error states: You have entered an invalid engine and body number.

As mentioned by 38 special in the bug report, I would also like to repair one item, the body. To repair both is over $7000.

Right now, the body is at 58.28%, Engine is 84.54%.

[Image: driverstats.php?id=300]
Find all posts by this user
Quote this message in a reply
10-01-2011, 06:42 AM
Post: #14
Thumbs Up RE: Repair Problem
I would like to say, as the original poster, this issue has been fixed.
Thanks Jeff & Co...

[Image: driverstats.php?id=14]
Find all posts by this user
Quote this message in a reply
10-06-2011, 08:05 AM
Post: #15
RE: Repair Problem
I still can't repair.

[Image: driverstats.php?id=300]
Find all posts by this user
Quote this message in a reply
10-06-2011, 08:24 AM
Post: #16
RE: Repair Problem
Whatever option your using now have you tried using the other one? They should both work now, so I'm curious is both don't work for you.

I am one of the creators and the owner of TruckingSim.com I will be the main person doing the code for the game, if you have any questions please message me. Thanks for all the support everyone has given so far Big Grin

[Image: driverstats.php?id=1]
Visit this user's website Find all posts by this user
Quote this message in a reply
10-06-2011, 11:24 AM
Post: #17
RE: Repair Problem
I changed the setting to "No" and tried it. It did repair both items together, but it cost me over $8800 to find out.

[Image: driverstats.php?id=300]
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | Trucking Sim | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication